Network Incident - Public Cloud - Ohio

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 21:34 UTC

Monitoring

The cloud provider has confirmed a network incident affecting this region. Remediation is underway on their end, but the PoP has remained stable in the interim. We will continue to monitor.

If you have questions about this incident, please contact FortiCare Support and reference ticket #542406.
Posted Jul 08, 2026 - 20:33 UTC

Investigating

We are investigating an intermittent network disruption impacting certain routes into the Columbus, Ohio Public Cloud region. Our engineering team has engaged and is actively working to identify the cause.

If you have questions about this incident, please contact FortiCare Support and reference ticket #542406.
Posted Jul 08, 2026 - 20:06 UTC
This incident affected: Public Cloud Locations (Columbus, Ohio, USA (cmh-g2)).