FortiGuard Web Category Misclassification in Dallas and Plano

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 20:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 15:54 UTC

Investigating

We are investigating an issue affecting customers connected to the Dallas and Plano PoPs where domains with an established rating in FortiGuard may be incorrectly classified as "Unrated" or "Newly Observed Domain" during category lookups.

Domains that display a valid web category rating on fortiguard.com are being returned with an incorrect classification, which may result in unexpected policy enforcement behavior for affected traffic.

This is being escalated to the FortiGuard team for review. We will provide updates as they become available.

If you have questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #542286.
Posted Jul 08, 2026 - 15:06 UTC
This incident affected: Fortinet Cloud Locations (Dallas, TX, US (DFW-F1), Dallas, TX, US (DFW-F2), Plano, TX, US (DFW-F3), Plano, Texas USA (DFW-F4)).