FortiCare Authentication Issue

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 21:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 20:06 UTC

Investigating

We are currently experiencing an issue with FortiCare authentication which is affecting access to multiple FortiCloud services.

This incident does not impact customer instances or data flow. However, users may be unable to log in to the FortiSASE portal as a result of this incident.

If you have any questions regarding this incident, please contact FortiCare Support ( and reference FortiSASE Operations ticket #599713.
Posted Sep 04, 2026 - 19:17 UTC
This incident affected: FortiSASE Services (FortiSASE Portal).