FortiGuard DNS Rating Service - Slow Browsing in Select PoPs (UK, EU, APAC)

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 14:54 UTC

Monitoring

The hotfix has been pushed to the majority of the affected instances and everything is running accordingly. We're currently monitoring and have raised internally a root cause investigation.
Posted Sep 15, 2026 - 13:00 UTC

Identified

We are investigating an issue affecting FortiGuard DNS rating lookups (SDNS) for customers using DNS Filter profiles connected to PoPs in the United Kingdom, France, Netherlands, Japan, South Korea and South Africa regions.

General internet traffic and DNS resolution through the affected PoPs continue to work normally. Some web browsing may be slower than usual while DNS rating requests are delayed.

We're currently pushing a hotfix to all affected regions.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #606150.
Posted Sep 15, 2026 - 11:17 UTC
This incident affected: Fortinet Cloud Locations (London, United Kingdom (LON-F1), Paris, France (PAR-F1), Tokyo, Japan (TYO-F2), London, United Kingdom (LON-F2), Paris, France (PAR-F2), Johannesburg, South Africa (JNB-F1), Paris, France (PAR-F3), London, United Kingdom (LON-F3), Paris, France (PAR-F4), London, United Kingdom (LON-F4), Tokyo, Japan (TYO-F3), Paris, France (PAR-F5), Leeds, United Kingdom (LBA-F1)) and Public Cloud Locations (Johannesburg, South Africa (JNB-G2), Eemshaven, Netherlands (AMS-G2), Seoul, South Korea (SEL-G2), Osaka, Japan (OSA-G2), Paris, France (PAR-G2), Tokyo, Japan (TYO-G2), Paris, France (PAR-O1), Osaka, Japan (OSA-O1), Amsterdam, Netherlands (AMS-O1)).