FortiSASE Endpoint Management Service Degradation

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 20:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2026 - 19:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2026 - 19:32 UTC

Update

We are continuing to investigate this issue.
Posted Jun 26, 2026 - 18:50 UTC

Investigating

We are currently observing partial degradation of connectivity to Endpoint Management systems across multiple regions. Customers may experience intermittent connectivity to their Endpoint Management Server.

We apologize for any inconvenience this may cause and will provide updates as we make progress toward resolution.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #529190.
Posted Jun 26, 2026 - 18:32 UTC
This incident affected: FortiSASE Services (Endpoint Management).