San José PoP - Service Disruption

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 15:05 UTC

Monitoring

Connectivity to the San Jose infrastructure has been fully restored and all services are now operating normally.
We will continue to monitor the situation to ensure stability.
Posted Jul 03, 2026 - 14:30 UTC

Investigating

We are currently investigating a service disruption affecting the San José, California PoP.
This location is no longer operational and customers routing traffic through this location may experience connectivity issues.

Our engineering team is actively working on the issue and already reached out relevant team, thanks to let us provide further updates as soon as more information becomes available.

If you have any questions regarding this incident, please contact FortiCare Support https://www.fortinet.com/support/contact and reference FortiSASE Operations ticket #538339
Posted Jul 03, 2026 - 14:03 UTC
This incident affected: Fortinet Cloud Locations (San Jose, CA, US (SJC-F1), San Jose, CA, US (SJC-F2), San Jose, CA, US (SJC-F3)).