API Reachability Issue for Columbus (CMH-G2) Tenants

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 16:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 16:02 UTC

Identified

We are actively investigating an issue affecting API reachability for tenants hosted in Columbus (CMH-G2). Customers in this region may experience timeouts or slow page loads within the FortiSASE Portal.

Dataflow is not impacted. Traffic continues to be processed and secured normally, and no user-facing connectivity loss is expected.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #596930
Posted Aug 28, 2026 - 15:53 UTC
This incident affected: Public Cloud Locations (Columbus, OH, US (CMH-G2)).