LON-G2 (GCP London) - EMS Connectivity Issues

Incident Report for FortiSASE

Monitoring

A fix was implemented at 15:30 UTC and we have been monitoring the results.
Posted May 22, 2026 - 18:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 22, 2026 - 14:57 UTC

Identified

We have identified an incident impacting EMS connectivity only for the LON-G2 locations.
Our engineering team are actively investigating the issue to determine the root cause and restore full service availability as quickly as possible. At this stage, the impact is limited to this specific region, and no other locations are currently affected.

We will continue to provide regular updates on this status page as more information becomes available, including progress on the investigation and any remediation actions being taken.

Thank you for your patience and understanding.
Posted May 22, 2026 - 14:55 UTC
This incident affects: FortiSASE Services (Endpoint Management) and Public Cloud Locations (London, UK (LON-G2)).