DNS services have remained stable. This incident is resolved.
Posted Sep 15, 2023 - 15:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 15:18 UTC
Identified
We are actively investigating an issue with DNS lookups when utilizing FortiGuard DNS (96.45.45.45, 96.45.46.46).
This may result in connection failures to the Internet in cases where FortiGuard DNS is configured as the DNS server (under Configuration -> DNS within the SASE portal). We have also received reports that this is impacting SSO login to the portal from certain regions.
If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #79130.
Posted Sep 13, 2023 - 15:12 UTC
This incident affected: Fortinet Cloud Locations (Ashburn, VA, US (IAD-F1), Dubai, UAE (DXB-F1), Frankfurt, Germany (FRA-F1), London, United Kingdom (LON-F1), Miami, FL, US (MIA-F1), Ottawa, Canada (YOW-F1), Paris, France (PAR-F1), Tokyo, Japan (TYO-F2), Toronto, Canada (YTO-F1)) and FortiSASE Services (FortiSASE Portal).