Resolved
This incident has been resolved.
Posted Apr 02, 2025 - 23:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 23:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2025 - 20:36 UTC
Investigating
We are observing increased latency related to FortiGuard Web Rating and DNS Lookups for customers connected to the Toronto PoP. This has been escalated to the FortiGuard team which is actively investigating. We will provide updates as they become available.
Posted Apr 02, 2025 - 19:12 UTC
This incident affected: Fortinet Cloud Locations (Dallas, TX, US (DFW-F1), Frankfurt, Germany (FRA-F1), London, United Kingdom (LON-F1), Miami, FL, US (MIA-F1), Ottawa, Canada (YOW-F1), Paris, France (PAR-F1), San Jose, CA, US (SJC-F1), Toronto, Canada (YTO-F1), Frankfurt, Germany (FRA-F2), San Jose, CA, US (SJC-F2), London, United Kingdom (LON-F2), Paris, France (PAR-F2), Miami, FL, US (MIA-F2), Dallas, TX, US (DFW-F2), San Jose, CA, US (SJC-F3), Frankfurt, Germany (FRA-F3), Paris,France(PAR-F3), London, United Kingdom (LON-F3), Toronto, Canada (YTO-F2), Paris,France (PAR-F4), Frankfurt, Germany (FRA-F4)).