Partial Outage – AWS UAE Infrastructure

Incident Report for FortiSASE

Update

Due to the ongoing instability in the UAE region, Dubai (DXB-A1) has been temporarily excluded from the DNS resolution loop to prevent new connections from landing in the affected location.
This also ensures users are automatically redirected to the next closest available PoP, preventing new connections from landing in the affected location.
Posted Mar 03, 2026 - 16:17 UTC

Update

Services and resources hosted specifically in the impacted zone still experience temporary unavailability or intermittent connectivity.
No impact has been observed outside the UAE region.
We continue to monitor AWS service health and will provide updates as more information becomes available.
Posted Mar 03, 2026 - 11:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 02, 2026 - 11:53 UTC

Monitoring

We are currently monitoring an ongoing incident affecting AWS infrastructure in the United Arab Emirates.
According to reports from AWS and public sources, an Availability Zone (mec1-az2) in the ME-CENTRAL-1 region was impacted after unidentified objects struck an AWS data center. As a safety precaution, local authorities cut power at the facility, resulting in a localized outage. Restoration of power and full connectivity is expected to take several hours.

Other availability zones in the UAE are reported to be operational, but some FortiSASE services and resources in the affected zone may be unavailable or experience intermittent issues.
Posted Mar 02, 2026 - 11:53 UTC
This incident affects: Public Cloud Locations (Dubai, UAE (DXB-A1)).