Endpoint Management - Connection Errors Observed

Incident Report for FortiSASE

Resolved

We are pleased to confirm that the connectivity issue affecting communication with some EMS localized in USA - Plano region has been resolved. Services are now operating normally.

Our teams continue to closely monitor the infrastructure in coordination with the relevant teams to ensure ongoing stability and prevent any recurrence.
Posted Apr 24, 2026 - 12:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2026 - 11:04 UTC

Investigating

We are currently investigating a connectivity issue within backend infrastructure components, affecting communication with some of the Endpoint Management Systems in USA- Plano region.

We Apologize for any inconvenience caused due to this issue and will keep updated on the progress.

If you have any questions regarding this incident, please contact FortiCare Support ( and reference FortiSASE Operations ticket #479604
Posted Apr 24, 2026 - 08:21 UTC
This incident affected: FortiSASE Services (Endpoint Management).