Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2025 - 10:00 UTC
Scheduled
Anticipated Impact: San Jose, CA Analytics tenants only – Temporary disruption of real-time logging, log forwarding, and historical log access.
To enhance service resilience, the FortiSASE Operations team will migrate Analytics tenants from the San Jose, CA PoP to Plano, TX. This will occur across a series of rolling maintenance windows. Each customer will be affected only once.
What to expect during your maintenance window: * Temporary disruption of real-time logging and log forwarding. * Reset of historical log data available within the SASE portal. * Change in Log Forwarding egress IP to 209.40.123.198.
Note: This maintenance does not impact overall data flow or network connectivity. If you use IP filtering for Log Forwarding, please ensure the new IP is added to avoid disruption.
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #358763.
Posted May 08, 2025 - 16:45 UTC
This scheduled maintenance affected: Fortinet Cloud Locations (San Jose, CA, US (SJC-F1), San Jose, CA, US (SJC-F2), San Jose, CA, US (SJC-F3)).