EMS service degradation in Frankfurt region

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 12:18 UTC

Update

After this period of monitoring, we do not see any connection discrepancies, and we see the EMS service to be fully restored.
Posted Sep 01, 2025 - 15:12 UTC

Monitoring

A fix was implemented and we are monitoring the results.
Posted Sep 01, 2025 - 13:20 UTC

Identified

We are currently experiencing an issue with backend infrastructure which impacts customers with EMS hosted in the Frankfurt region.

We apologize for any inconvenience caused due to this incident and will provide further updates as they become available

If you have any questions regarding this incident, please contact FortiCare Support ( and reference FortiSASE Operations ticket #383716
Posted Sep 01, 2025 - 12:36 UTC
This incident affected: FortiSASE Services (Endpoint Management).