Endpoint Management - Connection Errors Observed

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 15:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 11:13 UTC

Identified

The issue has been identified and the relevant team is working on the fix.
Posted Apr 03, 2026 - 10:34 UTC

Investigating

We are actively investigating an issue affecting Endpoint Management functionality across some customer environments. The issue involves a backend SSL certificate validation error that is impacting access to Endpoint Management and certain ZTNA operations.

Our team is working to restore full functionality and will provide updates as more information becomes available.

If you have any questions regarding this incident, please contact FortiCare Support and reference FortiSASE Operations ticket #466031.
Posted Apr 03, 2026 - 08:41 UTC
This incident affected: FortiSASE Services (Endpoint Management).