Istanbul PoP - Partial Network Disruption

Incident Report for FortiSASE

Update

We are continuing to monitor for any further issues.
Posted Apr 23, 2026 - 11:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 11:03 UTC

Identified

After further investigation, the root cause of the issue has been identified, our team is currently working to resolve this issue.

Further updates will be shared as soon as we have additional details.
Posted Apr 23, 2026 - 07:49 UTC

Investigating

A network issue has been identified at the Istanbul ist-f1 PoP and is currently being investigated. Traffic has been automatically re-routed to other PoPs.

If you have any questions regarding this incident, please contact FortiCare Support https://www.fortinet.com/support/contact and reference FortiSASE Operations ticket #478728.
Posted Apr 23, 2026 - 06:53 UTC
This incident affects: Fortinet Cloud Locations (Istanbul, Turkey (IST-F1)).