FortiSASE Portal - Increased Errors
Incident Report for FortiSASE
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 18:57 UTC
Monitoring
A fix for the external licensing API issue was applied, and no further issues have been observed since 18:45 UTC. We are continuing to monitor.

If you have any questions regarding this incident, please contact the FortiSASE Security & Network Operations Center (SNOC) at 703-574-2555 x1 or email fortisase_operations@fortinet.com and reference ticket #37551.
Posted Jan 11, 2022 - 21:47 UTC
Identified
We are currently observing increased errors when attempting to access the FortiSASE portal. The root cause appears to be an external licensing API failure, which has been escalated to the appropriate team for investigation. No impact to data flow has been observed.

If you have any questions regarding this incident, please contact the FortiSASE Security & Network Operations Center (SNOC) at 703-574-2555 x1 or email fortisase_operations@fortinet.com and reference ticket #37551.
Posted Jan 11, 2022 - 16:50 UTC
This incident affected: FortiSASE Services (FortiSASE Portal).