Endpoint Management - Intermittent API Timeouts Observed

Incident Report for FortiSASE

Resolved

Services have remained stable in Frankfurt. This incident is considered resolved.
Posted Sep 26, 2025 - 21:34 UTC

Monitoring

We experienced a brief period of intermittent API timeouts affecting communication with Endpoint Management systems in Frankfurt. This may have resulted in intermittent failures retrieving ZTNA tags during the affected window. The issue has been resolved and we are currently monitoring for stability. Our backend teams are investigating root cause.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #387781.
Posted Sep 25, 2025 - 19:47 UTC
This incident affected: FortiSASE Services (Endpoint Management).