Completed
The scheduled maintenance has been completed.
Posted Sep 29, 2025 - 18:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2025 - 10:00 UTC
Scheduled
Anticipated Impact: None
The Operations team will be installing a rolling software update. There is no anticipated impact on service delivery.
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #387249.
Posted Sep 23, 2025 - 18:55 UTC
This scheduled maintenance affected: Fortinet Cloud Locations (Dallas, TX, US (DFW-F1), Komagome, Japan (TYO-F1), San Jose, CA, US (SJC-F1), Singapore (SIN-F1), Sydney, Australia (SYD-F1), Tokyo, Japan (TYO-F2), Vancouver, Canada (YVR-F2), San Jose, CA, US (SJC-F2), Singapore(SIN-F2), Dallas, TX, US (DFW-F2), San Jose, CA, US (SJC-F3), Plano, TX, US (DFW-F3), Singapore(SIN-F3), Sydney, Australia (SYD-F2), Vancouver, Canada (YVR-F3), San Jose, CA, US (SJC-F4)) and Public Cloud Locations (Seoul, South Korea (SEL-G2), Portland, OR, US (PDX-G2), Las Vegas, NV, US (LAS-G2), Osaka, Japan (OSA-G2), Dallas,TX,US (DFW-G2), Querétaro, Mexico (QRO-G2)).