Increased Errors observed within the Configuration Portal
Incident Report for FortiSASE
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 21:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2022 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 15:10 UTC
Identified
We have identified an issue which is resulting in increased errors within the FortiSASE Configuration Portal (https://portal.prod.fortisase.com). There is no impact to customer data flow as the result of this issue.

Remediation is underway with no estimated time to repair. Updates will be provided as they become available.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #47629.
Posted Sep 22, 2022 - 14:42 UTC
This incident affected: FortiSASE Services (FortiSASE Portal).