Network Outage in Vancouver Fortinet Cloud PoP

Incident Report for FortiSASE

Resolved

During our monitoring, everything was nominal, so we're proceeding to resolve this incident.

For any further queries or still particular pertaining issue, please contact FortiCare Support.
Posted Jul 16, 2025 - 16:01 UTC

Monitoring

Situation has now normalized, we'll keep monitoring the affected tenants for any weird behaviours or resurgence.
Posted Jul 16, 2025 - 13:22 UTC

Update

A partial fix has been implemented and we're seeing many resolutions in our monitoring, but we're still actively working with the infrastructure team to address the caused incident.
Posted Jul 16, 2025 - 12:23 UTC

Update

Some affected instances are recovering, but there's more affected still. We're actively working on it.
Posted Jul 16, 2025 - 10:29 UTC

Investigating

A network issue has been identified at the Vancouver PoP and is currently being investigated. Traffic has been automatically re-routed to other PoPs.

If you have any questions regarding this incident, please contact FortiCare Support ( and reference FortiSASE Operations ticket #370389.
Posted Jul 16, 2025 - 07:43 UTC
This incident affected: Fortinet Cloud Locations (Vancouver, Canada (YVR-F2)).