Plano PoP - Partial Network Disruption

Incident Report for FortiSASE

Monitoring

After further investigation, the root cause of the outage reported has been identified, which was related to an issue that arose during a maintenance performed in this location.

A fix has been implemented and we are currently monitoring the status.
Posted May 06, 2026 - 10:34 UTC

Investigating

A network issue has been identified at Plano PoP and is currently being investigated. Traffic has been automatically re-routed to other PoPs.

If you have any questions regarding this incident, please contact FortiCare Support https://www.fortinet.com/support/contact and reference FortiSASE Operations ticket #485444.
Posted May 06, 2026 - 08:35 UTC
This incident affects: Fortinet Cloud Locations (Plano, TX, US (DFW-F3), Plano, Texas USA (DFW-F4)).