Customer Portal - EMEA - Increased Errors Observed

Incident Report for FortiSASE

Resolved

After confirming the issue is no longer occurring in the EMEA portal region and has remained stable, it has been returned to service. This incident is resolved.
Posted Sep 24, 2025 - 22:07 UTC

Monitoring

We experienced a brief period of intermittent API timeouts affecting customer portal users in EMEA. This may have resulted in intermittent failures accessing the portal in EMEA. We have redirected traffic for this region to other portal regions while this is investigated. No additional impact is expected.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #387499.
Posted Sep 24, 2025 - 11:50 UTC
This incident affected: FortiSASE Services (FortiSASE Portal).