FortiSASE Proactive Software Maintenance - FortiSASE release 26.2.1

Scheduled for Jun 16, 00:00 UTC  -  Jun 19, 08:00 UTC

Scheduled

Anticipated Impact: Potential for short interruption of customer instances and configuration portal during the window.

The Operations team will be installing a rolling software update. There is potential for short connectivity impact (approximately ~1-2 minutes) for each customer instance and the configuration portal while these components are updated. No other impact on service delivery is expected.

Tenant upgrades to 26.2.1 will be processed Tuesday, June 16th through Thursday, June 18th. Upgrades will follow your assigned maintenance window, consistent with prior scheduled maintenances. Customers who have configured a preferred maintenance window in the FortiSASE portal will be upgraded during their selected hours. For details on maintenance window scheduling, see:

https://docs.fortinet.com/document/fortisase/latest/administration-guide/190872/appendix-e-monthly-maintenance


For Feature release:

Integrated FortiCASB-SSPM basic cloud access security broker (CASB) management and advanced SaaS security posture management (SSPM) into FortiSASE for secure SaaS access. A FortiSASE SSPM Protection add-on subscription is required to integrate with several SaaS applications via connectors and to access advanced SSPM features.
Granular control of pre-logon tunnels has been implemented through Secure Private Access (SPA) and Secure Internet Access (SIA) policy management.
Added support for LDAP user authentication with IPsec agent tunnels for both Windows and macOS using the EAP for LDAP authentication setting. This setting is only supported on instances supporting FortiClient 7.4.
Security PoPs can be created, disabled/enabled, decommissioned, and migrated in the Operations > Infrastructure page.
A FortiClient 7.4.7 ARM installer for Windows is available for endpoint onboarding.
In Endpoint management > Endpoint profiles, the On connect script and On disconnect script fields allow the entry of Windows and macOS scripts that will trigger actions when connecting to or disconnecting from Secure Internet Access (SIA), IPsec, or SSL tunnels.
The Security PoP icons and naming convention have been updated to the format City, State (Country) when provisioning a FortiSASE instance and in Operations > Infrastructure. When selecting an entry, hover over the Security PoP name to see more details.
Added support for bring your own device (BYOD) enrollment to a mobile device management (MDM) platform used for installing FortiClient and automatically provisioning a ZTNA client certificate to a device. Currently, only iOS mobile devices are supported with the Intune and JAMF platforms.
When FortiPAM integration is enabled, added support for adding the FortiPAM agent to the FortiClient installer available on the FortiSASE portal. Also, when FortiPAM integration is disabled in FortiSASE, added support for removing the FortiPAM agent from the FortiClient installer and for removing the FortiPAM browser extension.
Improved usability of the Connection tab in an endpoint profile to clearly indicate that local LAN access options apply when connected to a tunnel and that the network lockdown option applies when not connected to a tunnel.
Added option for administrators to override global FortiSASE Cloud Security Tunnel encapsulation to IPsec over TCP via endpoint profile. This allows for IPsec remote user connectivity in cases when Auto option for FortiSASE Cloud Security Tunnel encapsulation is not working since initial IKE negotiation over UDP works fine but ISP blocks UDP ports 500/4500 so fail back to TCP never occurs.
For new instances or existing instances provisioned in 25.4.c Feature or later supporting FortiClient 7.4, added support for the Show Vulnerability Popup toggle that allows administrators to control whether a vulnerability scan summary popup is shown when a scan finds vulnerabilities on a given endpoint.
Updated support for Fortinet security PoPs: Burnaby - Canada.


For Mature release:

The Security PoP icons and naming convention have been updated to the format City, State (Country) when provisioning a FortiSASE instance. When selecting an entry, hover over the Security PoP name to see more details.
Updated support for Fortinet security PoPs: Burnaby - Canada.
Mature to Feature migrations: For selected customer Mature instances, migration to Feature is being incrementally deployed. These customers will receive a notification in the FortiSASE portal in advance. If no action is taken by the week of July 20, 2026, remaining Mature instances will be automatically migrated during a maintenance window to be scheduled shortly thereafter. For details on migrating earlier, see the Mature Admin Guide, specifically, the FAQs > Mature to Feature migration topic or the System > Software audit & version > New major features available topic.


For further information on what's new: https://docs.fortinet.com/document/fortisase/latest/release-notes/661728/whats-new
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #505126.
Posted Jun 11, 2026 - 20:14 UTC
This scheduled maintenance affects: Fortinet Cloud Locations (Ashburn, VA, US (IAD-F1), Dallas, TX, US (DFW-F1), Dubai, UAE (DXB-F1), Frankfurt, Germany (FRA-F1), Hong Kong (HKG-F1), Komagome, Japan (TYO-F1), London, United Kingdom (LON-F1), Miami, FL, US (MIA-F1), Ottawa, Canada (YOW-F1), Paris, France (PAR-F1), San Jose, CA, US (SJC-F1), Singapore (SIN-F1), Sydney, Australia (SYD-F1), Tokyo, Japan (TYO-F2), Toronto, Canada (YTO-F1), Valbonne, France (NCE-F1), Vancouver, Canada (YVR-F2), Bangalore, India (BLR-F1), Frankfurt, Germany (FRA-F2), San Jose, CA, US (SJC-F2), Pune, India (PNQ-F1), London, United Kingdom (LON-F2), Paris, France (PAR-F2), Singapore (SIN-F2), Miami, FL, US (MIA-F2), Dallas, TX, US (DFW-F2), Istanbul, Turkey (IST-F1), Johannesburg, South Africa (JNB-F1), Dubai, UAE (DXB-F2), San Jose, CA, US (SJC-F3), Frankfurt, Germany (FRA-F3), Paris, France (PAR-F3), Ashburn, VA, US (IAD-F3), London, United Kingdom (LON-F3), Plano, TX, US (DFW-F3), Madrid, Spain (MAD-F1), Singapore (SIN-F3), Toronto, Canada (YTO-F2), Sydney, Australia (SYD-F2), Paris, France (PAR-F4), Frankfurt, Germany (FRA-F4), São Paulo (GRU-F1), Vancouver, Canada (YVR-F3), San Jose, CA, US (SJC-F4), Burnaby, Canada (YVR-F4), Ashburn, VA, US (IAD-F4), Plano, Texas USA (DFW-F4), Madrid, Spain (MAD-F2), Komagome, Japan (TYO-F4), Auckland, New Zealand (AKL-F1), London, United Kingdom (LON-F4), Frankfurt, Germany (FRA-F5), Toronto, Canada (YTO-F3), Singapore (SIN-F4), Miami (MIA-F3), Burnaby (YVR-F5), Bangalore, India (BLR-F2), Ashburn, VA, US (IAD-F5), Sydney, Australia (SYD-F3)) and Public Cloud Locations (Johannesburg, South Africa (JNB-G2), Milan, Italy (MIL-G1), Tel Aviv, Israel (TLV-G1), Hamina, Finland (HEL-G2), Amsterdam, Netherlands (AMS-G2), Tel Aviv, Israel (TLV-G2), Madrid, Spain (MAD-G2), Melbourne, Australia (MEL-G2), Santiago, Chile (SCL-G2), Seoul, South Korea (SEL-G2), Doha, Qatar (DOH-G2), Ashburn, VA, US (IAD-G2), Portland, OR, US (PDX-G2), Jakarta, Indonesia (JKT-G2), Milan, Italy (MIL-G2), Sao Paulo, Brazil (SAO-G2), Mumbai, India (BOM-G2), Las Vegas, NV, US (LAS-G2), Dammam, Saudi Arabia (DMM-G2), Taipei, Taiwan (TPE-G2), Osaka, Japan (OSA-G2), Hong Kong, China (HKG-G2), Dallas, TX, US (DFW-G2), Sydney, Australia (SYD-G2), Querétaro, Mexico (QRO-G2), Dublin, Ireland (DUB-A1), Perth, Australia (PER-A1), Auckland, New Zealand (AKL-A1), Delhi, India (DEL-G2), Chicago, IL, US (ORD-A1), Zurich, Switzerland (ZRH-G2), Warsaw, Poland (WAW-G2), Buenos Aires , Argentina (BUE-A1), St. Ghislain, Belgium (BRU-G2), Lima, Peru (LIM-A1), London, UK (LON-G2), Manila, Philippines (MNL-A1), Toronto, Canada (YTO-G2), Paris, France (PAR-G2), Frankfurt, Germany (FRA-G2), Singapore (SIN-G2), Miami, FL, US (MIA-A1), Montreal, Canada (YMQ-G2), Dubai, UAE (DXB-A1), Tokyo, Japan (TYO-G2), Bangkok, Thailand (BKK-A1), Columbus, Ohio, USA (cmh-g2), South Carolina ,US (CHS-G2), Cyberjaya, Malaysia (KUL-A1), Bogotá, Colombia (bog-o1), Vinhedo, Brazil (vcp-o1), Paris, France (par-o1), Mumbai, India (BOM-O1), Sydney, Australia (SYD-O1), London, United Kingdom (LON-O1), Muscat, Oman (MCT-A1), Milan, Italy (MIL-O1), Frankfurt, Germany (FRA-O1), Jeddah, Saudi Arabia (JED-O1), Abu Dhabi, UAE (AUH-O1), Ashburn, Virginia (IAD-O1), Stockholm, Sweden (STO-O1), Chicago, Illinois (ORD-O1), Osaka, Japan (OSA-O1), Montreal, Canada (YMQ-O1), Melbourne, Australia (MEL-O1), Amsterdam, Netherlands (AMS-O1), Santiago, Chile (SCL-O1), Dubai, UAE (DXB-O1)).