Third-Party Service Disruptions - Cloudflare

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 13:39 UTC

Monitoring

We are aware of a global Cloudflare network issue. This impacted DNS resolution and Certificate Validation on endpoints as the CRL is behind Cloudflare.

A fix was implemented by Cloudflare and we are seeing significant improvements. We will continue monitoring the situation.


If you have any questions regarding this incident, please contact FortiCare Support ( https://www.fortinet.com/support/contact ) and reference FortiSASE Operations ticket #412357.
Posted Nov 18, 2025 - 16:07 UTC
This incident affected: FortiSASE Services (Endpoint Management).