London PoP - Brief loss of connectivity

Incident Report for FortiSASE

Resolved

The issue has been resolved and the location remains stable.
Posted Mar 05, 2026 - 21:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 05, 2026 - 19:26 UTC

Identified

We experienced a brief loss of connectivity in the London PoP and are seeing signs of recovery.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #449700.
Posted Mar 05, 2026 - 19:18 UTC
This incident affected: Fortinet Cloud Locations (London, United Kingdom (LON-F1), London, United Kingdom (LON-F2), London, United Kingdom (LON-F3)).