This maintenance has been completed in its entirety on January 2nd 2025. Closing this maintenance window, as it is no longer needed.
Posted Jan 02, 2025 - 15:49 UTC
Scheduled
Burnaby PoP has reached End of Life (EOL) status and will be phased out during this maintenance window.
Migration details:
• Customers without a PoP in Vancouver will have their Burnaby PoP replaced with Vancouver. • Customers with a PoP in Vancouver will have the Burnaby PoP removed from their instance. • Expect 10 minutes of impact on data flow, as traffic will shift between locations during this maintenance window
IP Address Change: For Dedicated IP assignments, a new IP address within 66.35.30.0/24 will be dynamically assigned during the migration. The primary email address associated with your instance will receive an email notification with the new assignment once migrated.
If Burnaby is removed from instance: Please open a ticket with FortiCare Support to request for a different Fortinet Cloud location to be added to your instance, if desired. These requested change can be performed outside of this window. If IP whitelisting is utilized, please temporarily allow traffic from this network until your assignment is provided.
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #250768.
Posted Dec 20, 2024 - 16:14 UTC
This scheduled maintenance affected: Fortinet Cloud Locations (Burnaby, Canada (YVR-F1)).