Completed
The scheduled maintenance has been completed.
Posted Apr 18, 2025 - 04:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2025 - 20:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 11, 2025 - 18:14 UTC
Scheduled
Anticipated Impact: Potential for short interruption of customer instances and configuration portal during the window.
The Operations team will be installing a rolling software update. There is potential for short connectivity impact (approximately ~1-2 minutes) for each customer instance and the configuration portal while these components are updated. No other impact on service delivery is expected.
Features included in the 25.1.c release include:
Added support to display learned MED of SPA routes when Hub Selection Method BGP MED selected
Added support to expose Remote users Private IP and "Last Seen" value
For further information on what's new: https://docs.fortinet.com/document/fortisase/latest/release-notes/661728/whats-new#What%E2%80%99s3
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #357221.
Posted Apr 11, 2025 - 18:08 UTC
This scheduled maintenance affected: Fortinet Cloud Locations (Ashburn, VA, US (IAD-F1), London, United Kingdom (LON-F1), Miami, FL, US (MIA-F1), Ottawa, Canada (YOW-F1), Toronto, Canada (YTO-F1), London, United Kingdom (LON-F2), Miami, FL, US (MIA-F2), Ashburn, VA, US (IAD-F3), London, United Kingdom (LON-F3), Toronto, Canada (YTO-F2), São Paulo (GRU-F1)) and Public Cloud Locations (Santiago, Chile (SCL-G2), Ashburn, VA,US (IAD-G2), Sao Paulo, Brazil (SAO-G2)).