The environment has remained stable since hotfix was applied. Marking incident as resolved.
Posted Apr 03, 2023 - 17:28 UTC
Monitoring
An underlying database issue was identified, causing some database queries to fail as the result of high latency. Fix has been implemented and the portal is responsive. We will continue to monitor the results to ensure the portal remains stable.
Posted Mar 28, 2023 - 09:33 UTC
Identified
The FortiSASE portal (https://portal.prod.fortisase.com/) is experiencing increased errors and timeouts. The backend team is currently investigating the root cause and will provide updates shortly. Customer traffic flows are not impacted by this event, but configuration changes are not possible at this time.
If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #58875.
Posted Mar 28, 2023 - 09:15 UTC
This incident affected: FortiSASE Services (FortiSASE Portal).