SSL certificate warning on FortiSASE Portal
Incident Report for FortiSASE
Resolved
The certificate has been rotated. Access to the FortiSASE Portal has been restored. We apologize for any inconvenience.
Posted May 06, 2022 - 15:20 UTC
Identified
We are actively investigating an issue with the SSL certificate used for https://portal.prod.fortisase.com. The portal may be inaccessible until this certificate is rotated. We apologize for any inconvenience.

If you have any questions regarding this incident, please contact the FortiSASE Security & Network Operations Center (SNOC) at 703-574-2555 x1 or email fortisase_operations@fortinet.com and reference ticket #40385.
Posted May 06, 2022 - 13:14 UTC
This incident affected: FortiSASE Services (FortiSASE Portal).