We are continuing to work on a fix for this issue.
Posted Oct 21, 2025 - 23:12 UTC
Identified
The infrastructure team has implemented a fix for the issue affecting our Plano datacenter. We're seeing positive signs of recovery across the environment, though some customer Endpoint Management instances continue to require stabilization work. Our team is actively working to fully restore all affected services. We apologize for the inconvenience and appreciate your patience.
Posted Oct 21, 2025 - 17:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2025 - 15:08 UTC
Investigating
We are currently experiencing an intermittent API timeout issue with backend infrastructure components affecting communication with Endpoint Management systems in USA- Plano region.
We Apologize for any inconvenience caused due to this issue and will keep updated on the progress.
If you have any questions regarding this incident, please contact FortiCare Support ( and reference FortiSASE Operations ticket #396858
Posted Oct 21, 2025 - 13:03 UTC
This incident affected: FortiSASE Services (Endpoint Management).