Bangalore - FortiSASE EMS Service Degradation

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 07:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 06:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2025 - 06:45 UTC

Investigating

We are currently experiencing an issue with backend infrastructure components within Bangalore PoP which impacts the customer whose EMS is hosted in Bangalore DC.

We are applying workaround to allow the users connect to VPN without any issues however customer using ZTNA will still have impact during this time.

We Apologize for any inconvenience cause due to this issue and will keep updated on the progress.

If you have any questions regarding this incident, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #361870
Posted Jun 11, 2025 - 06:28 UTC
This incident affected: Fortinet Cloud Locations (Bangalore, India (BLR-F1)).