We are continuing to monitor for any further issues.
Posted May 13, 2026 - 10:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 06:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2026 - 03:50 UTC
Update
The team continues to investigate the issue. Work is ongoing to identify the root cause and restore the service. We will provide further updates as soon as more information becomes available.
Posted May 13, 2026 - 03:37 UTC
Investigating
A network issue has been identified at Plano PoP and is currently being investigated. Traffic has been automatically re-routed to other PoPs.
If you have any questions regarding this incident, please contact FortiCare Support https://www.fortinet.com/support/contact and reference FortiSASE Operations ticket #490164.
Posted May 12, 2026 - 19:16 UTC
This incident affects: Fortinet Cloud Locations (Plano, TX, US (DFW-F3), Plano, Texas USA (DFW-F4)).