Completed
The scheduled maintenance has been completed.
Posted Mar 14, 2025 - 07:00 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Mar 14, 2025 - 03:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2025 - 22:00 UTC
Scheduled
Anticipated Impact: Potential for short interruption of customer instances and configuration portal during the window.
The Operations team will be installing a rolling software update. There is potential for short connectivity impact (approximately ~1-2 minutes) for each customer instance and the configuration portal while these components are updated. No other impact on service delivery is expected.
Features included in the 25.1.b release include:
Added support for add-on SD-WAN On-Ramp connections
Added user control support for the Agentless ZTNA bookmark portal
Added enhancements to the Geofencing feature
Added support to configuration of ZTNA application gateway and ZTNA destinations
Added enhancements to the Network Lockdown feature
Added support for administrators to clone endpoint profiles
For further information on what's new: https://docs.fortinet.com/document/fortisase/latest/release-notes/661728/whats-new#What%E2%80%99s3
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #344027.
Posted Mar 08, 2025 - 00:05 UTC
This scheduled maintenance affected: Fortinet Cloud Locations (Ashburn, VA, US (IAD-F1), London, United Kingdom (LON-F1), Miami, FL, US (MIA-F1), Ottawa, Canada (YOW-F1), Toronto, Canada (YTO-F1), London, United Kingdom (LON-F2), Miami, FL, US (MIA-F2), Ashburn, VA, US (IAD-F3), London, United Kingdom (LON-F3), Toronto, Canada (YTO-F2)) and Public Cloud Locations (Santiago, Chile (SCL-G2), Ashburn, VA,US (IAD-G2), Sao Paulo, Brazil (SAO-G2)).