Completed
The scheduled maintenance has been completed.
Posted May 07, 2025 - 00:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2025 - 18:00 UTC
Scheduled
Anticipated Impact: Potential for short interruption of customer instances and configuration portal during the window.
The Operations team will be installing a rolling software update. There is potential for short connectivity impact (approximately ~1-2 minutes) for each customer instance and the configuration portal while these components are updated. No other impact on service delivery is expected.
Features included in the 25.2.a release include:
* FortiClient 7.2.9 is the recommended supported version for existing and new FortiSASE instances using IPsec and SSL VPN remote user connectivity.
* Added support to enhance default pre-logon tunnel security settings for IPsec by using stronger hashing algorithm (SHA 256) and key exchange algorithm (DH group 15) with IKE version 2.
* Access to Fortinet or Regional Public Cloud Locations and features included with the Advanced remote users FortiSASE license are now supported with the Professional remote users FortiSASE license.
- Network performance of Regional Public Cloud Locations differs from Public Cloud Locations supported with the Comprehensive license.
- Since dedicated public IPs are provided by the Public Cloud provider, IP reputation control is not guaranteed, and source IP anchoring is not supported.
* Added support for the Global Region Add-on license that can be added on top of an existing Comprehensive license. This add-on license entitles the instance to use an unlimited number of Security PoPs selected from existing and future Fortinet Cloud and Public Cloud locations.
* Added support for registering FortiCASB data protection add-on licenses.
* Number of private applications supported per agentless ZTNA bookmark policy increased from 20 to 200.
For further information on what's new: https://docs.fortinet.com/document/fortisase/latest/release-notes/661728/whats-new
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #358455.
Posted May 02, 2025 - 15:51 UTC
This scheduled maintenance affected: Fortinet Cloud Locations (Dubai, UAE (DXB-F1), Frankfurt, Germany (FRA-F1), Hong Kong (HKG-F1), Paris, France (PAR-F1), Valbonne, France (NCE-F1), Bangalore, India (BLR-F1), Frankfurt, Germany (FRA-F2), Pune, India (PNQ-F1), Paris, France (PAR-F2), Istanbul, Turkey (IST-F1), Johannesburg, South Africa (JNB-F1), Dubai, UAE (DXB-F2), Frankfurt, Germany (FRA-F3), Paris,France(PAR-F3), Madrid, Spain (MAD-F1), Paris,France (PAR-F4), Frankfurt, Germany (FRA-F4)) and Public Cloud Locations (Johannesburg, South Africa (JNB-G2), Milan, Italy (MIL-G1), Tel Aviv, Israel (TLV-G1), Hamina, Finland (HEL-G2), Tel Aviv, Israel (TLV-G2), Madrid, Spain (MAD-G2), Melbourne, Australia (MEL-G2), Doha, Qatar (DOH-G2), Jakarta, Indonesia (JKT-G2), Milan, Italy (MIL-G2), Mumbai, India (BOM-G2), Dammam, Saudi Arabia (DMM-G2), Taipei, Taiwan (TPE-G2), Hong Kong, China (HKG-G2)).