Singapore - Partial Network Disruption

Incident Report for FortiSASE

Resolved

This incident has been resolved.
Posted Apr 05, 2026 - 07:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2026 - 18:13 UTC

Update

The issue has been identified and the relevant team is working on the fix.
Posted Apr 04, 2026 - 15:24 UTC

Identified

A network issue has been identified at the Singapore PoP and is currently being investigated. Traffic has been automatically re-routed to other PoPs.

If you have any questions regarding this incident, please contact FortiCare Support ( and reference FortiSASE Operations ticket #466814.
Posted Apr 04, 2026 - 15:19 UTC
This incident affected: Fortinet Cloud Locations (Singapore (SIN-F1), Singapore(SIN-F2), Singapore(SIN-F3)).