FortiSASE Proactive Software Maintenance - FortiSASE release 26.1.1

Scheduled for Mar 3, 17:00 UTC  -  Mar 6, 17:00 UTC

Scheduled

Anticipated Impact: Potential for short interruption of customer instances and configuration portal during the window.

The Operations team will be installing a rolling software update. There is potential for short connectivity impact (approximately ~1-2 minutes) for each customer instance and the configuration portal while these components are updated. No other impact on service delivery is expected.

Tenant upgrades to 26.1.1 will be processed Tuesday, March 3rd through Thursday, March 5th. Upgrades will follow your assigned maintenance window, consistent with prior scheduled maintenances. Customers who have configured a preferred maintenance window in the FortiSASE portal will be upgraded during their selected hours. For details on maintenance window scheduling, see:

https://docs.fortinet.com/document/fortisase/latest/administration-guide/190872/appendix-e-monthly-maintenance


Mature to Feature Migration
Selected Mature instances will migrate to Feature the following week, Monday, March 9th through Friday, March 13th. Migrations will follow the same maintenance window scheduling as tenant upgrades, and each customer instance will only be impacted once during the week. Affected customers will see a migration notice upon logging into the FortiSASE portal. Customers who prefer to control the timing of their migration can self-initiate the process through the portal in advance. For details on expected maintenance duration, dependencies, and topology-specific considerations, please review the FAQ:

https://docs.fortinet.com/document/fortisase/latest/mature-administration-guide/948057/mature-to-feature-migration


Features included in the 26.1.1 release include

For Feature release:
Added support for the new FortiGate SD-WAN Service Bundle subscription to accelerate the journey from SD-WAN to SASE. The new bundle includes a FortiSASE Starter Kit with FortiSASE Standard remote user subscriptions and secure private access (SPA) connectivity to F-series FortiGate models starting with 100F and G-series FortiGate models starting with 120G.
In endpoint profiles, added the ability to disable agent-based ZTNA functionality.
In endpoint profiles, added the ability to show only selected FortiClient tabs and added the ability to select the default tab shown in FortiClient.
Additional log forwarding servers can be configured in the Log Forwarding to Self-Managed Service settings.
Log forwarding to FortiAnalyzer Cloud can be enabled in the Log Settings. This feature requires the FortiAnalyzer Cloud Storage Add-On License subscription and FortiAnalyzer 7.6.3 or later.
Visualize Digital experience monitoring (DEM) SaaS monitoring health measurement metrics to quickly detect health events trend.
Review DEM SaaS monitoring health events with additional controls, including timebrush control for viewing health events within a specific time period, application and security PoP filters, and so on.
DEM SaaS monitoring health event incident drill down enhancements have been implemented, including metric graphs, SaaS application and security PoP user access information, health event traceroutes, and so on.
Added the ability for customers to customize the management IP address range used for FortiExtender and LAN extension control plane subnet. This can be configured to avoid addressing conflicts with your on-prem network.
Added a new maintenance window 22:00–06:00 JST (13:00 - 21:00 UTC) that is more suitable for Japanese instances.
Added source IP anchoring support for designated Public Cloud locations whose naming convention includes -O or -A.
Added support for Public Cloud security PoPs: Bogota - Colombia, London - United Kingdom, Mumbai - India, Muscat - Oman, Paris - France, Sydney - Australia, Vinhedo - Brazil.
Updated support for Fortinet security PoPs: Komagome - Japan.


For Mature release:
After the 26.1.1 release, selected Mature instances will be migrated to Feature. See Mature to Feature migration FAQ in the FortiSASE Mature Administration Guide for details.
Added support for the new FortiGate SD-WAN Service Bundle subscription to accelerate the journey from SD-WAN to SASE. The new bundle includes a FortiSASE Starter Kit with FortiSASE Standard remote user subscriptions and secure private access (SPA) connectivity to F-series FortiGate models starting with 100F and G-series FortiGate models starting with 120G.
Updated support for Fortinet security PoPs: Komagome - Japan.


For further information on what's new: https://docs.fortinet.com/document/fortisase/latest/release-notes/661728/whats-new
If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #442285.
Posted Feb 27, 2026 - 19:43 UTC
This scheduled maintenance affects: Fortinet Cloud Locations (Ashburn, VA, US (IAD-F1), Dallas, TX, US (DFW-F1), Dubai, UAE (DXB-F1), Frankfurt, Germany (FRA-F1), Hong Kong (HKG-F1), Komagome, Japan (TYO-F1), London, United Kingdom (LON-F1), Miami, FL, US (MIA-F1), Ottawa, Canada (YOW-F1), Paris, France (PAR-F1), San Jose, CA, US (SJC-F1), Singapore (SIN-F1), Sydney, Australia (SYD-F1), Tokyo, Japan (TYO-F2), Toronto, Canada (YTO-F1), Valbonne, France (NCE-F1), Vancouver, Canada (YVR-F2), Bangalore, India (BLR-F1), Frankfurt, Germany (FRA-F2), San Jose, CA, US (SJC-F2), Pune, India (PNQ-F1), London, United Kingdom (LON-F2), Paris, France (PAR-F2), Singapore(SIN-F2), Miami, FL, US (MIA-F2), Dallas, TX, US (DFW-F2), Istanbul, Turkey (IST-F1), Johannesburg, South Africa (JNB-F1), Dubai, UAE (DXB-F2), San Jose, CA, US (SJC-F3), Frankfurt, Germany (FRA-F3), Paris,France(PAR-F3), Ashburn, VA, US (IAD-F3), London, United Kingdom (LON-F3), Plano, TX, US (DFW-F3), Madrid, Spain (MAD-F1), Singapore(SIN-F3), Toronto, Canada (YTO-F2), Sydney, Australia (SYD-F2), Paris,France (PAR-F4), Frankfurt, Germany (FRA-F4), São Paulo (GRU-F1), Vancouver, Canada (YVR-F3), San Jose, CA, US (SJC-F4), Burnaby, Canada (YVR-F4), Ashburn, VA (IAD-F4), Plano, Texas USA (DFW-F4), Madrid, Spain (MAD-F2), Komagome, Japan (TYO-F4), Auckland, New Zealand (AKL-F1), London, United Kingdom (LON-F4)) and Public Cloud Locations (Johannesburg, South Africa (JNB-G2), Milan, Italy (MIL-G1), Tel Aviv, Israel (TLV-G1), Hamina, Finland (HEL-G2), Amsterdam, Netherlands (AMS-G2), Tel Aviv, Israel (TLV-G2), Madrid, Spain (MAD-G2), Melbourne, Australia (MEL-G2), Santiago, Chile (SCL-G2), Seoul, South Korea (SEL-G2), Doha, Qatar (DOH-G2), Ashburn, VA,US (IAD-G2), Portland, OR, US (PDX-G2), Jakarta, Indonesia (JKT-G2), Milan, Italy (MIL-G2), Sao Paulo, Brazil (SAO-G2), Mumbai, India (BOM-G2), Las Vegas, NV, US (LAS-G2), Dammam, Saudi Arabia (DMM-G2), Taipei, Taiwan (TPE-G2), Osaka, Japan (OSA-G2), Hong Kong, China (HKG-G2), Dallas,TX,US (DFW-G2), Sydney, Australia (SYD-G2), Querétaro, Mexico (QRO-G2), Dublin, Ireland (DUB-A1), Perth, Australia (PER-A1), Auckland, New Zealand (AKL-A1), Delhi, India (DEL-G2), Chicago, IL, US (ORD-A1), Zurich, Switzerland (ZRH-G2), Warsaw, Poland (WAW-G2), Buenos Aires , Argentina (BUE-A1), St. Ghislain, Belgium (BRU-G2), Lima, Peru (LIM-A1), London, UK (LON-G2), Manila, Philippines (MNL-A1), Toronto, Canada (YTO-G2), Paris, France (PAR-G2), Frankfurt, Germany (FRA-G2), Singapore (SIN-G2), Miami, FL, US (MIA-A1), Montreal, Canada (YMQ-G2), Dubai, UAE (DXB-A1), Tokyo, Japan (TYO-G2), Bangkok, Thailand (BKK-A1), Columbus, Ohio, USA (cmh-g2), South Carolina ,US (CHS-G2), Cyberjaya, Malaysia (KUL-A1), Bogotá, Colombia (bog-o1), Vinhedo, Brazil (vcp-o1), Paris, France (par-o1), Mumbai, India (BOM-O1), Sydney, Australia (SYD-O1), London, United Kingdom (LON-O1), Muscat, Oman (MCT-A1), Milan, Italy (MIL-O1), Frankfurt, Germany (FRA-O1)).