Network connectivity issue in Ottawa
Incident Report for FortiSASE
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 17:36 UTC
Monitoring
All associated alerts have cleared, and services are fully operational. We will continue to monitor the situation. Investigation into the root cause is ongoing.
Posted Jan 07, 2022 - 14:51 UTC
Investigating
We are observing a network connectivity issue impacting certain resources in the Ottawa datacenter. Investigation is currently underway, and updates will be provided as they become available.

If you have any questions regarding this incident, please contact the FortiSASE Security & Network Operations Center (SNOC) at 703-574-2555 x1 or email fortisase_operations@fortinet.com and reference ticket #37463
Posted Jan 07, 2022 - 12:32 UTC
This incident affected: Fortinet Cloud Locations (Ottawa, Canada (YOW-F1)).