IAD Network Connectivity Issues
Incident Report for FortiSASE
Resolved
The cause of the outage was the failure of a fiber optic cable. In addition to replacing the bad hardware and after some additional investigation, we have made some modifications to circumvent this from happening in the future. All systems are stable. This issue is now considered resolved.
Posted May 07, 2022 - 13:42 UTC
Monitoring
Connectivity has been restored but we are continuing to troubleshoot. Updates to follow.
Posted May 07, 2022 - 12:58 UTC
Investigating
We are currently observing network issues in our IAD data center affecting Direct Connect, VPN, and Endpoint Control services. All other data centers are unaffected. We are actively working to reduce or eliminate any impact on users in this region. Updates to follow.
Posted May 07, 2022 - 12:14 UTC