Burnaby - Localized Performance Issue, Traffic Rerouted
Incident Report for FortiSASE
Resolved
Traffic is now flowing through the Burnaby datacenter and services appear stable. Marking this incident as resolved.
Posted Dec 01, 2022 - 09:34 UTC
Monitoring
Due to localized performance issues within the Burnaby datacenter, we have temporarily re-routed traffic to other nearby FortiSASE regions. This may result in increased latency. We apologize for any inconvenience this may cause.

If you have any questions regarding this maintenance, please contact FortiCare Support (https://www.fortinet.com/support/contact) and reference FortiSASE Operations ticket #49864.
Posted Dec 01, 2022 - 08:38 UTC
This incident affected: Fortinet Cloud Locations (Burnaby, Canada (YVR-F1)).